[linux-dvb] Tuning problems with Lifeview FlyDVB-T LR301

Adam Charrett ajmcharrett at hotmail.com
Fri Sep 1 18:30:38 CEST 2006


Hi,

I am having problems getting my FlyDVB-T to lock onto QAM64 signals. It will 
occasionally lock onto the multiplex using tzap, but if I then quit tzap and 
try again it won't lock, ever. I'm not having this problem with QAM16 
signals and it doesn't appear to be a problem under Windows (dual boot 
machine), which makes me suspect the LinuxDVB drivers.
I am using version 7a0daff8ed2c.

The following is the dump of the kernel messages when the dvb driver is 
loaded:

Linux video capture interface: v2.00
saa7130/34: v4l2 driver version 0.2.14 loaded
ACPI: PCI Interrupt 0000:04:0a.0[A] -> Link [LNKC] -> GSI 18 (level, low) -> 
IRQ 58
saa7134[0]: found at 0000:04:0a.0, rev: 1, irq: 58, latency: 32, mmio: 
0xfeafdc00
saa7134[0]: subsystem: 5168:0301, board: LifeView FlyDVB-T / Genius 
VideoWonder DVB-T [card=86,autodetected]
saa7134[0]: board init: gpio is 10000
input: saa7134 IR (LifeView FlyDVB-T / as /class/input/input9
saa7134[0]: i2c eeprom 00: 68 51 01 03 54 20 1c 00 43 43 a9 1c 55 d2 b2 92
saa7134[0]: i2c eeprom 10: 00 ff 86 0f ff 20 ff ff ff ff ff ff ff ff ff ff
saa7134[0]: i2c eeprom 20: 01 40 01 02 03 ff 01 03 08 ff 01 08 ff ff ff ff
saa7134[0]: i2c eeprom 30: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7134[0]: i2c eeprom 40: ff 1b 00 c0 ff 10 01 01 ff ff ff ff ff ff ff ff
saa7134[0]: i2c eeprom 50: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7134[0]: i2c eeprom 60: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7134[0]: i2c eeprom 70: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7134[0]: registered device video0 [v4l2]
saa7134[0]: registered device vbi0
DVB: registering new adapter (saa7134[0]).
DVB: registering frontend 0 (Philips TDA10046H DVB-T)...

Any help would be much appreicated as I have 2 of these cards in 2 different 
  machines and they both show this problem.

Cheers

Adam





More information about the linux-dvb mailing list