[linux-dvb] cx88[0]/2: cx8802_restart_queue: queue is empty

Adam Nielsen a.nielsen at shikadi.net
Mon Sep 4 11:56:56 CEST 2006


Hi everyone,

I've just moved my DVico card (cx88 based with mt352 frontend) into a
new PC, however every 30 seconds or so some data is dropped (enough to
corrupt the video and make the sound drop out for a second) and while
this happens my kernel logs are filled with these messages - does anyone
have any idea what they mean, or what I could try to fix this problem?  
I never had any trouble when the card was in the previous PC, with the
same aerial connection.  I've already tried changing IRQs, adjusting PCI
latency timers, etc. but I really have no idea what the problem is so
I'm not sure where to start.

Any ideas?

Sep  4 16:41:06 [kernel] [4295039.887000] cx88[0]/2: cx8802_restart_queue
Sep  4 16:41:06 [kernel] [4295039.887000] cx88[0]/2: cx8802_restart_queue: queue is empty
Sep  4 16:41:06 [kernel] [4295040.064000] cx88[0]/2: queue is empty - first active
Sep  4 16:41:06 [kernel] [4295040.064000] cx88[0]/2: cx8802_start_dma w: 0, h: 0, f: 2
Sep  4 16:41:06 [kernel] [4295040.064000] cx88[0]/2: setting the interrupt mask
Sep  4 16:41:06 [kernel] [4295040.064000] cx88[0]/2: [c5247560/14] cx8802_buf_queue - first active
Sep  4 16:41:11 [kernel] [4295045.446000] cx88[0]/2: cx8802_restart_queue
Sep  4 16:41:11 [kernel] [4295045.446000] cx88[0]/2: cx8802_restart_queue: queue is empty
Sep  4 16:41:12 [kernel] [4295045.716000] cx88[0]/2: queue is empty - first active
Sep  4 16:41:12 [kernel] [4295045.716000] cx88[0]/2: cx8802_start_dma w: 0, h: 0, f: 2
Sep  4 16:41:12 [kernel] [4295045.716000] cx88[0]/2: setting the interrupt mask
Sep  4 16:41:12 [kernel] [4295045.716000] cx88[0]/2: [c52477a0/11] cx8802_buf_queue - first active
Sep  4 16:41:27 [kernel] [4295060.768000] cx88[0]/2: cx8802_restart_queue
Sep  4 16:41:27 [kernel] [4295060.768000] cx88[0]/2: cx8802_restart_queue: queue is empty

Thanks,
Adam.



More information about the linux-dvb mailing list