[linux-dvb] LITE-ON USB2.0 DVB-T Tuner (dib3000) problems

dopez lists at dopez.xs4all.nl
Tue Sep 5 20:29:53 CEST 2006


To reply to myself, it was the device that was just broken, I swapped it for 
another one and it is already running fine for a few hours now, so sorry for 
the noise on the mailinglist.

One problem is still there, the frontend doesn't get attached every time, when 
I reload the modules it is all fine, so it's not a big deal for me but it 
seems the device returns the wrong id when it gets inserted.

Greetings,
dopez

On Monday 4 September 2006 10:47, dopez wrote:
> Hi,
>
> I'm having trouble getting my usb stick working correctly, it works for
> about a minute after a reboot and then the stream starts corrupting and
> eventually no data comes anymore. (I need to reboot to get it working
> again)
>
> I've turned on debugging for pretty much all modules involved and hope it
> should provide enough information, since it's a little big i put it on a
> website, http://www.xs4all.nl/~dopez/public/dvb-t/ , info.txt is what i did
> to create the log files.
>
> I'm running latest v4l-dvb hg and tried on my laptop and desktop pc with
> the same results, both running SuSE 10.1 (linux 2.6.16.21)
>
> Please let me know if i need to provide more information or what i could
> try to fix these problems.
>
> Thanks in advance
>
> Greetings,
> dopez
>
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb



More information about the linux-dvb mailing list