[linux-dvb] Yakumo QuickStick Basic DVB-T question

Tobias Stoeber tobi at to-st.de
Sun Sep 10 02:56:08 CEST 2006


Hi anyone,

I have got a recent Yakumo Quicktick Basic DVB-T here. Linux distribution is 
Debian sarge, kernel is 2.6.17 from kernel.org with recent drivers from 
mercurial. DVB-T reception is in Germany in region 'Braunschweig'.

Plugging it into USB first finds the 'WideView WT-220U PenType Receiver 
(Typhoon/Freecom)' in cold state, loads firmware 'dvb-usb-wt220u-fc03.fw' and 
then recognizes the pen in warm state. usb ids seem therefore to be the "new" 
ids (and unlike those stated in the DVB-T hardware list!)

After that the usual /dev/dvb/adapter0 devices are present.

Using 'scan' problems begin, as not all channels are found and tuning errors 
occur. Using a channel that is recognized gives me the following output, 
e.g.:

sh$ tzap ZDF
using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
tuning to 490000000 Hz
video pid 0x0221, audio pid 0x0222
status 1f | signal 4e4e | snr afaf | ber 00000000 | unc 00000000 | FE_HAS_LOCK
status 1f | signal 4f4f | snr b7b7 | ber 00000000 | unc 00000000 | FE_HAS_LOCK
status 1f | signal 4e4e | snr afaf | ber 00000000 | unc 00000000 | FE_HAS_LOCK

So far reception is only possible in minimal small pieces, totally pixelized 
picture and broken audio. 

No teletext/videotext possible using alevt. 

EPG works using klear in a recent version. Using klear 0.4 gives me for 
instance the following output:

AudioPid: 386
VideoPid: 385
Not multiplexed? 0xbd
Not multiplexed? 0xbd
Not multiplexed? 0xbd
Not multiplexed? 0xbd
Not multiplexed? 0xc0
Not multiplexed? 0xc0
Not multiplexed? 0xbd
Not multiplexed? 0xc0
                         
Reception is via logper antenna in-house, good signal with STB from Skymaster 
(DT400) and using the Yakumo stick under Windows XP (including recoding to 
disk).

So I would just rule out a too weak signal. But whats the difference between 
using the Yakumo stick under windows and using it under linux?

Any suggestions or anyone with a similar problem?

Thanks in advance for your help.

Tobias. 



More information about the linux-dvb mailing list