[linux-dvb] [patch 3/6] rename scan into dvbscan again

Andrew de Quincey adq_dvb at lidskialf.net
Mon Sep 18 22:12:45 CEST 2006


On Friday 08 September 2006 08:41, Ludwig Nussel wrote:
> On Thursday 07 September 2006 20:18, Andrew de Quincey wrote:
> > On Thursday 07 September 2006 19:13, Christoph Pfister wrote:
> > > Am Donnerstag, 7. September 2006 15:08 schrieb Ludwig Nussel:
> > > > Change got lost during Makefile refactoring
> > > >
> > > > Signed-off-by: lnussel at suse.de
> > >
> > > [snip]
> > >
> > > It didn't get lost, it was intentional (because of atsc users ... and
> > > having the same binary twice for dvbscan and atscscan isn't nice
> > > either).
>
> ln -s dvbscan atscscan :-)
>
> > Also, scan/dvbscan is about to be rewritten from scratch, so I'm just
> > going to leave it as it it just now.
> >
> > BTW: I think it should go back to being "dvbscan"... the reason it was
> > changed from scan->dvbscan in the first place was because it was clashing
> > with another util called "scan". ATSC users are using the DVB subsystem
> > after all...
>
> As long as it's not rewritten and renamed to something completely
> different I'll keep it as dvbscan on SUSE Linux as /usr/bin/scan
> conflicts with nmh.

OK, sounds good. I was planning on calling the new app 'dvbscan' anyway... And 
keeping the same command line syntax as much as possible.



More information about the linux-dvb mailing list