[linux-dvb] Problems on scanning Hotbird

Luca Lucchesi shacky83 at hotmail.it
Sun Apr 1 12:17:02 CEST 2007


Hi.
I'm testing an Hauppauge WinTV Nova CI DVB-s card on Knoppix with kernel 
2.6.19.
When I try to scan the Hotbird satellites, the "scan" utility doesn't found 
all channels.
The scanning process takes about only 10 seconds and then stops without 
errors.
The "scan /usr/share/doc/dvb-utils/examples/scan/dvb-s/Hotbird-13.0E > 
channels.conf" output ends with:

0x0000 0x231b: pmt_pid 0x046a Tadiran Scopus -- MEDIOLANUM (running)
0x0000 0x22b0: pmt_pid 0x140c EUTELSAT  -- DIRECT 8 (running)
0x0000 0x22af: pmt_pid 0x1405 NTH  -- VIKOM RADIO (running)
0x0000 0x22ae: pmt_pid 0x1404 EUTELSAT  -- TV8 Mt Blanc (running)
0x0000 0x22ad: pmt_pid 0x1403 EUTELSAT  -- DIRECT 8 (running)
Network Name 'EUTELSAT 13EAST'
>>>tune to: 10853:h:0:27500
0x2db4 0x219c: pmt_pid 0x007c T-Systems -- Supreme Master TV (running)
0x2db4 0x21ac: pmt_pid 0x008c T-Systems -- eurotic TV (running)
0x2db4 0x21ad: pmt_pid 0x0096 T-Systems -- INXTC TV (running)
0x2db4 0x21ae: pmt_pid 0x00a0 T-Systems -- eUroticPlus TV (running)
0x2db4 0x21af: pmt_pid 0x00aa T-Systems -- eurotic TV 2 (running)
0x2db4 0x21b0: pmt_pid 0x00ab T-Systems -- Sexy-Arab.TV (running)
0x2db4 0x21b1: pmt_pid 0x00ac T-Systems -- e-sat.tv (running)
0x2db4 0x21b2: pmt_pid 0x00ad T-Systems -- xxxFun TV (running)
0x2db4 0x21b3: pmt_pid 0x00ae T-Systems -- ArabSexClub (running)
0x2db4 0x21b4: pmt_pid 0x00af T-Systems -- ALO TV (running)
0x2db4 0x21b5: pmt_pid 0x00b0 T-Systems -- 'Arab-Girls.TV (running)
0x2db4 0x21cd: pmt_pid 0x0079 T-Systems -- EUMETCAST (running)
0x2db4 0x21ce: pmt_pid 0x007e T-Systems -- BTV IP (running)
0x2db4 0x21d0: pmt_pid 0x0080 T-Systems -- Tenfore (running)
0x2db4 0x21d2: pmt_pid 0x00b5 T-Systems -- InfomedTV (running)
Network Name 'T-Systems'
dumping lists (45 services)
Done.

I'm attaching my complete channels.conf, which is only 46 rows long (it 
should be very very longer!).
In fact, the scanning process doesn't work even with Kaffeine or MythTV, and 
if I try to manually tune some transponders no channels are found.

Using the original Hauppauge's drivers on Windows XP with the same cable and 
the same card I don't get any problem, and I can tune all channels on 
Hotbird satellite, so I don't think it is a cable or card related problem.
My dish antenna is pointed only to Hotbird, so I can't try with another 
satellites.

Anyone could help me to solve this problem?

Thank you very much!
Luca.

_________________________________________________________________
Hotmail 1 GB: ancora più spazio per i tuoi messaggi e foto! GRATIS! 
http://specials.it.msn.com/hotmail.aspx
-------------- next part --------------
A non-text attachment was scrubbed...
Name: channels.conf
Type: application/octet-stream
Size: 1797 bytes
Desc: not available
Url : http://www.linuxtv.org/pipermail/linux-dvb/attachments/20070401/6445b906/channels.obj


More information about the linux-dvb mailing list