[linux-dvb] Oops with Nova-T 500 Dual Tuner

Henrik Beckman henrik.list at gmail.com
Wed Apr 18 15:13:29 CEST 2007


Hi,

Does anyone know if this is a linux only issue, or is it present in windows
to ?
If it´s broken in windows to it´s probably a dead end =(

Otherwise I think atleast one nova-t 500 owner on this list had contacts
with the linux-usb list, don´t know
if it yielded anything but iirc the problem is usb related not dvb driver
related. Does any pursue this or did it just die at not dvb related ?

/Henrik



On 4/18/07, Mike H <mike at mugwuffin.com> wrote:
>
>
> On 4/17/2007, "Janne Grunau" <janne-dvb at grunau.be> wrote:
>
> >I can't speak for VDR but you have to restart MythTV's backend daemon at
> >the moment. But it will change in the future.
> >
> >Janne
> >
>
> Thanks for your replies and I will try the latest software as soon as I
> get chance to set up a dev environment.
>
> I really hate to sound like a whiny ungrateful user, but how soon in the
> future is the bad behaviour likely to change? When I was sold the Nova-T
> 500 I was told it was supported in the latest kernel and suitable for
> MythTV. If that means "You can load the module but it disconnects
> randomly and you have to restart" then the hardware isn't fit for
> purpose and I should be able to return the card.
>
> Plus, I am going away on holiday in a few weeks time and don't want to
> miss Doctor Who ;)
>
> Thanks for any help you can give!
>
> Mike
>
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20070418/0ad55839/attachment.htm


More information about the linux-dvb mailing list