[linux-dvb] 2.6.20 with latest hg drivers and dib0700

Henrik Beckman henrik.list at gmail.com
Thu Apr 26 22:12:00 CEST 2007


I´ve been asking this before, but ...
Does anyone know if the problem occurs in windows to or is it a linux
exclusive, if it´s ok in
windows it´s fixabel.

Also does anyone know if the hauppage driver includes it own, as in special
USB controller driver for the onboard usb controller ?
Someone mentioned that the revision of the usb controller on the card is
very old, maybe it has a hardware bug that needs
special attention ?

/Henrik

On 4/26/07, Mike H <mike at mugwuffin.com> wrote:
>
> The disconnect problem is the exact same problem I keep getting. I've
> tried to ask on the linux-usb lists, but I was told that i "had faulty
> hardware if I keep getting disconnects" - I don't think so as a lot of
> us Nova-T users seem to be getting the exact same disconnect problem.
>
> Hope someone comes up with a fix soon, or at least can help us figure
> out what's causing it!
>
> Cheers,
>
> Mike
>
> Chris Murton wrote:
> > So i've been testing various scenarios since my last post, none of
> > which have improved matters to any extent with my Hauppage WinTV
> > Nova-T 500 PCI.
> >
> > I thought I'd go back to latest v4l drivers against 2.6.20, but with
> > these.. nothing locks on MythTV. I'm just getting constant "(L_s)
> > Partial Lock"s on every single channel I have. This is with both
> > dvb-usb-dib0700-01.fw and dvb-usb-dib0700-02-rc1.fw. The only way I
> > can get picture back is to revert to the kernel drivers against either
> > the old firmware or the rc1 firmware (which both work.. for a while).
> >
> > Is there light at the end of the Nova-T 500 PCI card tunnel?
> >
> > Thanks,
> > Chris
> >
> > Chris Murton wrote:
> >> Hi,
> >>
> >> I upgraded to the latest hg drivers against a 2.6.20 kernel for my
> >> Nova-T 500 USB and whilst the Oopses went away, the driver now
> >> appears to disconnect more frequently than it did before - I'm also
> >> seeing more frequent partial locks in MythTV (L_s instead of LMS).
> >>
> >> Apr 21 10:44:46 basil kernel: usb 2-1: USB disconnect, address 2
> >> Apr 21 10:46:44 basil kernel: dvb-usb: could not submit URB no. 0 -
> >> get them all back
> >> Apr 21 10:46:44 basil kernel: dvb-usb: error while enabling fifo.
> >> Apr 21 10:50:10 basil kernel: dvb-usb: error while stopping stream.
> >>
> >> I tried the latest firmware that I could find
> >> (dvb-usb-dib0700-02-rc1.fw) and that gave me similar results with no
> >> noticeable improvement.
> >>
> >> I'm now trying a different approach, using the 2.6.20 kernel drivers
> >> with the latest firmware.. the partial locks have gone away and no
> >> disconnects yet but it's only been running for 30 minutes!
> >>
> >> Also, I don't know if anyone else has had this but when the USB
> >> disconnects occur it does not reconnect, but as soon as I reboot
> >> something must trigger the USB device to come back on as I can see it
> >> being re-probed and brought online as the box is going down - any
> >> thoughts?
> >>
> >> Thanks
> >> Chris
> >>
> >> _______________________________________________
> >> linux-dvb mailing list
> >> linux-dvb at linuxtv.org
> >> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
> >
> >
> > _______________________________________________
> > linux-dvb mailing list
> > linux-dvb at linuxtv.org
> > http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
> >
>
>
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20070426/95a8a40d/attachment-0001.htm


More information about the linux-dvb mailing list