[linux-dvb] KNC1 SNR goes/went bad (was: Re: TT S2-3200 stable, CI, go or no-go?)

P. van Gaans w3ird_n3rd at gmx.net
Mon Aug 13 07:15:19 CEST 2007


On 08/12/2007 11:02 AM, Manu Abraham wrote:
> On 8/12/07, P. van Gaans <w3ird_n3rd at gmx.net> wrote:
>> I know there have been some posts about the card - but I didn't see the
>> questions asked I have.
>>
>> [story you can skip]
>> The problem is this: currently I have a KNC1 DVB-S card + cineview CI.
>> But it's breaking down, SNR appears to get worse by the day. Bad luck :'(
> 
> 
> Can you please get your hardware details of this card you mention ?
> Like which tuner, which PLL, which demod etc. The more detailed, the
> better.

Everything I can find on the card:

Tuner:
Philips
SU1278/SH
3112 297 12871
212 HJ11 GA00126

Big chip: SAA7146AH

Small chip #1

Philips
LVC244A
AD450
Uu0332F

Small chip #2

(Texas Instruments logo?)
LC74A
35K
F F E 9

Small chip #3

P33AD
V4040

Small chip #4

ST
24C02W6
9330L

Small chip #5

Philips
HEF4069VBT
AF110 04
Un03313

Small chip #6

Texas Instruments
TL431C
37M
CNHT

If that helps I tried to make a picture: 
http://img451.imageshack.us/my.php?image=img0612swu6.jpg

> 
> 
>> I also have a TT S-1500 with budget CI. I would use that, but the CI
>> doesn't work for no reason! Bad luck again :'(
> 
> 
> AFAIK, There is an experimental patch floating around which "seems to"
> fix this issue.
> Please test the patch and get back whether it fixes. you can search in
> the archives for the  S 1500 thread. Some people have reported
> success. But that is just not enough to pull it in, since applying
> that, could probably break others -- We need more testers, who get
> back with valid results.
> 

And I tried Mark's patch for the S1500 (applied by hand), but it makes 
no difference in any way. There is still no ca0 and nothing in dmesg.



More information about the linux-dvb mailing list