[linux-dvb] NOVA-T 500 PCI power-off problem & fix

Eduard Huguet eduardhc at gmail.com
Thu Aug 16 08:21:51 CEST 2007


>
> ---------- Missatge reenviat ----------
> From: "Harald Gustafsson" <hgu1972 at gmail.com>
> To: linux-dvb at linuxtv.org
> Date: Wed, 15 Aug 2007 23:00:07 +0200
> Subject: [linux-dvb] NOVA-T 500 PCI power-off problem & fix
> Hi,
>
> I noticed that on my motherboard (Abit iL-90 MV) using the latest (tested
> using todays source, but also with the source from 5th Aug, i.e. after the
> drivers using the new firmware) drivers for the Hauppauge NOVA-T 500 PCI
> sometimes has problems completely power off. I managed to solve the problem
> by doing "sudo modprobe -r dvb_usb_dib0700 mt2060" before the shutdown. Has
> worked for the last 6 shutdowns, earlier about 25% worked. This is on a
> Ubuntu 7.04 2.6.20 64-bit kernel. I'm quite sure the problem started when
> using the newest firmware & newest drivers.
>
> Harald
>


Mmmh... Last night my MythTV box didn't properly shutdown after finishing
its recording & encoding tasks. I made sure I had left it "unlocked" through
mythwelcome menu before going to sleep, but the next morning it was still up
and running. Notice it was not hanged or displaying any error message, it
was simply on without any need to (it had been 'idle' for 7h...).

Digging into dmesg and /var/log/mythbackend.log didn't reveal nothing.
MythTV simply tried to power it off at about 1:30 of the morning but for
some unknown reason this simply failed...

I'm also running lastest drivers + firmware, so maybe I've run into the same
issue as you.

Cheers,
  Eduard
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20070816/05b50202/attachment.htm 


More information about the linux-dvb mailing list