[linux-dvb] Wrong GCC?

Darren Salt linux at youmustbejoking.demon.co.uk
Sat Feb 3 01:39:01 CET 2007


I demand that Jan Johansson may or may not have written...

> Feb  2 20:04:43 cookiemonster kernel: v4l1_compat: version magic
> '2.6.15-1-686 686 gcc-4.1' should be '2.6.15-1-686 686 gcc-4.0'

> I guess I need to tell make which GCC to use, but how?

This *should* work:

  $ make CC=gcc-4.0

-- 
| Darren Salt    | linux or ds at              | nr. Ashington, | Toon
| RISC OS, Linux | youmustbejoking,demon,co,uk | Northumberland | Army
|   Kill all extremists!

A wise person makes his own decisions, a weak one obeys public opinion.



More information about the linux-dvb mailing list