[linux-dvb] 2.6.20 no devices in /dev

Pino Gargiulo sventrax007 at gmail.com
Mon Feb 19 12:40:12 CET 2007


On 2/18/07, Matthew Schultz <mattsch at gmail.com> wrote:
>
> Did you try modprobe cx88-dvb?  Also check to make sure your kernel is
> compiled with Automatic kernel module loading so that you don't have to load
> the driver manually


Stupid me! I was building all modules except "DVB/ATSC Support for cx2388x
based TV cards"
and to debug the issue I was thinking of strangest issues instead of the
simplest human error that could happen.

Sorry for the noise on the list!

Matt
>
> On 2/18/07, Pino Gargiulo <sventrax007 at gmail.com> wrote:
>
> > Hello!
> >
> > This weekend I upgraded to 2.6.20.
> >
> > My tuning board is found
> >
> >   CORE cx88[0]: subsystem: 0070:9002, board: Hauppauge Nova-T DVB-T
> > [card=18,autodetected]
> >
> > but nothing appears in /dev/dvb.
> > >From what I understand the device inodes are created by udevd that gets
> > info from /sys/class/dvb but this is also empty. Tried also 2.6.20-git14but no result.
> >
> > Any hints? What an I doing wrong? With 2.6.19.1 all works fine
> >
> > TIA
> >
> > /PG
> >
> >
> >
> > _______________________________________________
> > linux-dvb mailing list
> > linux-dvb at linuxtv.org
> > http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
> >
>
>
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20070219/d1f8c1b0/attachment.htm


More information about the linux-dvb mailing list