[linux-dvb] DViCO DVB-T Pro - No Signal

scycoon at internode.on.net scycoon at internode.on.net
Wed Feb 21 07:42:58 CET 2007


Hi There,

I have just tried installing a DViCO DVB-T PRO card under
Fedora Core 6.  I thought I would save myself some pain and
go
with FC rather than FreeBSD. It appears not.

2.6.19-1.2911.fc6 #1 SMP Sat Feb 10 15:16:31 EST 2007 x86_64
x86_64 x86_64 GNU/Linux

The card is stamped as; 

DVB-T X1 REV 1.1
Conexant
Broadcast Decoder
CX23880-39

The card is detected as a;

CORE cx88[0]: subsystem: 18ac:db30, board: UNKNOWN/GENERIC
[card=0,autodetected]
cx88[0]/0: found at 0000:05:06.0, rev: 5, irq: 16, latency:
32, mmio: 0xd3000000
cx2388x cx88-mpeg Driver Manager version 0.0.6 loaded
tuner 2-006b: chip found @ 0xd6 (cx88[0])
tuner 2-006f: chip found @ 0xde (cx88[0])
cx88[0]/0: registered device video0 [v4l2]
cx88[0]/0: registered device vbi0
cx88[0]/2: cx2388x 8802 Driver Manager
cx2388x alsa driver version 0.0.6 loaded
cx88[0]/1: CX88x/0: ALSA support for cx2388x boards

lspci -v

05:06.1 Multimedia controller: Conexant CX23880/1/2/3 PCI
Video and Audio Decoder [Audio Port] (rev 05)
        Subsystem: DViCO Corporation Unknown device db30
        Flags: bus master, medium devsel, latency 32, IRQ 16
        Memory at d4000000 (32-bit, non-prefetchable)
[size=16M]
        Capabilities: [4c] Power Management version 2

05:06.2 Multimedia controller: Conexant CX23880/1/2/3 PCI
Video and Audio Decoder [MPEG Port] (rev 05)
        Subsystem: DViCO Corporation Unknown device db30
        Flags: bus master, medium devsel, latency 32, IRQ 3
        Memory at d5000000 (32-bit, non-prefetchable)
[size=16M]
        Capabilities: [4c] Power Management version 2

This card has never worked for me.  I am about to install XP
and give it a go.  Just to confirm the card is not faulty
prior to me not being allowed to return it.

I have tried using some of the card=n (card=21 DViCO
FusionHDTV DVB-T Plus) options in modprobe.conf but to no
avail. MythTV will detect the card but find no signal when
scanning for channels.  I have compiled the latest drivers
from source as suggested but it didnt fix it.  

I can eliminate the Antenna as I have a sony Digital PVR
hooked up to the TV and I get perfect picture.

scandvb will return tuning failed errors.

Any help would be appreciated.

Kind Regards

Christian



More information about the linux-dvb mailing list