[linux-dvb] incompatibilities of satlight 0.2.6

Uwe Bugla uwe.bugla at gmx.de
Thu Feb 22 17:47:49 CET 2007


Hello Arvind, hello Gowri,
I just upgraded my Debian Etch distro to the snapshot from February 13, 2007 in connection with kernel 2.6.20.
Unfortunately I cannot use satlight 0.2.6 anymore: neither can I compile the necessary tarballs nor can I use the rather old Debian packages.
Would you please adjust libdvbdr and satlight to the latest python (version: 2.4) and kernel (version: 2.6.20) demands and please drop us a note when the adjusted modules are ready for usage / compilation?
In the past I was very fond of that tiny little dish-tuning tool and above that I need it for the application that I am working on.

Best regards

Uwe

P. S. If you add „#if 0“ plus „#endif“ to the FE_CAN_CLEAN_SETUP-call (section: case 6) in file dvb_py.c you will get rid of all compilation errors of libdvbdr.
But that for itself does not help as when you start satlight it will end up showing you a memory access error. So give us all a chance and fix that stuff please.

-- 
Ist Ihr Browser Vista-kompatibel? Jetzt die neuesten 
Browser-Versionen downloaden: http://www.gmx.net/de/go/browser



More information about the linux-dvb mailing list