[linux-dvb] Re: qt1010 / m9206 / gl861 / au6610 testers wanted

Aapo Tahkola aet at rasterburn.org
Tue Jan 23 18:25:44 CET 2007


On Sun, 21 Jan 2007 16:11:21 -0500
Michael Krufky <mkrufky at linuxtv.org> wrote:

> I believe that as of today, I´ve caught up on all of the pending
> changesets to the megasky tree.
> 
> Please test the two following trees to confirm proper operation:
> 
> http://linuxtv.org/hg/~mkrufky/megasky    (expected to work for
> everybody)
> 
> http://linuxtv.org/hg/~mkrufky/megasky.new    (possible problems may
> occur with gl861)
> 
> Both trees are up-to-date with the current v4l-dvb master branch.  The
> only difference between them,
> is that the first tree has a patch to the zl10353 module that I am not
> sure whether it is correct or required.
> 
> Please everybody test BOTH of these repositories.  If the
> ¨megasky.new¨ tree works for everybody,
> then I feel that it is now ready to be merged.  If any of these
> drivers don´t work in the ¨megasky.new¨
> tree, but _do_ work in the ¨megasky¨ tree, then we need to find out
> more information about this patch:
> 
> http://linuxtv.org/hg/~mkrufky/megasky.dev?cmd=changeset;node=42004aa877281959d633fa0c6724ec2bcf53732b
> 
> I suspect that this change will not be required any longer, and even
> if it is, it should only affect the gl861.

Works as expected when using USB 2.0.
HW: Megasky 580 with m9205, mt352 and qt1010.
freq: fi-Rovaniemi

This patch fixes USB1.1 support.

Antti, You can test this by removing ehci_hcd driver.

-- 
Aapo Tahkola
-------------- next part --------------
A non-text attachment was scrubbed...
Name: megasky-usb1.patch
Type: text/x-patch
Size: 590 bytes
Desc: not available
Url : http://www.linuxtv.org/pipermail/linux-dvb/attachments/20070123/080c01aa/megasky-usb1.bin


More information about the linux-dvb mailing list