[linux-dvb] Unknown saa7134 17de:7203 card.

Stefano Busnelli s.busnelli at tin.it
Fri Jul 6 11:17:06 CEST 2007


Hi people, today I've subscribed this mailing list.
I have a problem, and maybe this is the right place where to find a way for 
fixing it.
I have bought a DVB pcmcia card and I can't make it work with the driver 
saa7134. The problem, I think, is that it is not supported at this time but 
maybe you can show me the way for make the driver recognise it.
I really don't know what are all the infos you need for give me an advice, so 
I post some messages that linux give me:

lspci -vv shows:

07:00.0 Multimedia controller: Philips Semiconductors SAA7133/SAA7135 Video 
Broadcast Decoder (rev f0)
        Subsystem: KWorld Computer Co. Ltd. Unknown device 7203
        Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- 
Stepping- SERR- FastB2B-
        Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- 
<TAbort- <MAbort- >SERR- <PERR-
        Latency: 64 (63750ns min, 63750ns max)
        Interrupt: pin A routed to IRQ 11
        Region 0: Memory at 3c000000 (32-bit, non-prefetchable) [size=2K]
        Capabilities: [40] Power Management version 2
                Flags: PMEClk- DSI- D1+ D2+ AuxCurrent=0mA 
PME(D0-,D1-,D2-,D3hot-,D3cold-)
                Status: D0 PME-Enable- DSel=0 DScale=3 PME-

dmesg shows:

saa7133[0]: subsystem: 17de:7203, board: UNKNOWN/GENERIC [card=0,autodetected]
saa7133[0]: board init: gpio is 0
saa7133[0]: i2c eeprom 00: de 17 03 72 ff ff ff ff ff ff ff ff ff ff ff ff
saa7133[0]: i2c eeprom 10: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7133[0]: i2c eeprom 20: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7133[0]: i2c eeprom 30: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7133[0]: i2c eeprom 40: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7133[0]: i2c eeprom 50: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7133[0]: i2c eeprom 60: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7133[0]: i2c eeprom 70: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7133[0]: registered device video0 [v4l2]
saa7133[0]: registered device vbi0

I have not found entries for the tune number.

Anyone can help me for making the driver work?

Best regards, Stefano.
-- 
Ses mes semper ciapà, ses mes mai refudà.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://www.linuxtv.org/pipermail/linux-dvb/attachments/20070706/57e388e2/attachment.pgp 


More information about the linux-dvb mailing list