[linux-dvb] TT-3200 DVB-S2 Patch for Kernel 2.6.22

P. van Gaans w3ird_n3rd at gmx.net
Mon Jul 30 08:52:51 CEST 2007


Ulrich wrote:
> Hi,
> 
> 
> I hope this is not the wrong place for the following kind of feedback:
> 
> 
> `·.¸¸.·´¯`·.·´¯`· THANK YOU SO MUCH!!! <===
> 
> 
> And of course many thanks to Manu, Laasa and everyone who has
> contributed to these drivers and utilities.
> 
> I'm sorry, I can't help with testing right now, but I'm definitly buying
> this DVB-S2-Card very soon.
> 
> 
> I just wanted to let you know that I appreciate your efforts, and I'm
> looking forward to enjoying HDTV on my Linux-machine.
> 
> Keep up your good work!
> 
> 
> Best wishes,
> Ulrich
> 
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
> 

What HDTV do you expect to enjoy exactly? BBC HD doesn't require DVB-S2, 
most other channels use PAFF interlacing which isn't supported by libav 
yet (but there is active progress I believe).

I'm looking for the TT-3200 as well, but I'm waiting for the driver to 
make it into v4l-dvb and be stable. Also I need a working CI, I don't 
know what the status on that is.



More information about the linux-dvb mailing list