[linux-dvb] Fwd: Re: cx88-dvb modprobe failure

Sid Boyce sboyce at blueyonder.co.uk
Sat Jun 2 12:19:15 CEST 2007


Peter D. wrote:
> I meant to send this to the list...
> 
> ----------  Forwarded Message  ----------
> 
> Subject: Re: [linux-dvb] cx88-dvb modprobe failure
> Date: Saturday 02 June 2007 17:20
> From: "Peter D." <peter_s_d at fastmail.com.au>
> To: sboyce at blueyonder.co.uk
> 
> On Wednesday 30 May 2007 16:05, Sid Boyce wrote:
> 
> [snip]
> 
>> CORE cx88[0]: subsystem: 17de:08a4, board: KWorld/VStream XPert DVB-T
> 
> [snip]
> 
>> Any ideas?
>> Thanks and Regards
>> Sid.
> 
> I have a similar card, except it is 17de:08a6.
> 
> Is there any chance of static damage?  Is the card seated properly?
> 
I have ESD mats and wrist straps which I use, so I doubt that.
It's seated and secured properly. It was previously installed in a x86 
box, I may move it back there tomorrow and check what happens. I can 
only see autodetection for 2 dates in January on the x86, but I'm pretty 
sure I've used the card much more recently than that.

> BTW how did you configure the remote control?
> 
I've not done much with the remote. I had trouble with the Nova-T's 
remote setup, so I hardly looked at the KWorld one. A few weeks ago I 
pressed some buttons on the Nova-T remote, nothing happened in kaffeine 
on the box with the KWorld, but when I pressed the "OFF" button on the 
remote, my whole system powered off - the one with the KWorld installed, 
the one with the Nova-T is still up and running, most strange.
> 
> --
> sig goes here...
> Peter D.
> 

Regards
Sid.
-- 
Sid Boyce ... Hamradio License G3VBV, Licensed Private Pilot
Emeritus IBM/Amdahl Mainframes and Sun/Fujitsu Servers Tech Support 
Specialist, Cricket Coach
Microsoft Windows Free Zone - Linux used for all Computing Tasks




More information about the linux-dvb mailing list