[linux-dvb] cx88-dvb modprobe failure

Sid Boyce sboyce at blueyonder.co.uk
Tue Jun 12 18:18:13 CEST 2007


Peter D. wrote:
> On Thursday 07 June 2007 11:15, Sid Boyce wrote:
>> Peter D. wrote:
>>> On Wednesday 30 May 2007 16:05, Sid Boyce wrote:
>>>
>>> [snip]
>>>
>>>> CORE cx88[0]: subsystem: 17de:08a4, board: KWorld/VStream XPert DVB-T
>>> [snip]
>>>
>>>> Any ideas?
>>>> Thanks and Regards
>>>> Sid.
>>> I have a similar card, except it is 17de:08a6.
>>>
>>> Is there any chance of static damage?  Is the card seated properly?
>>>
>>> BTW how did you configure the remote control?
>> Checked it was seated properly by pressing down on it, seemed OK. Took
>> it to my daughter's and installed it in her openSUSE 10.0 PC, worked
>> straight away, 17de:08a6.
>> Installed her card in my PC, reported as 17de:08a6 and it works, kernel
>> 2.6.22-rc4.
>> Must have been some problem with seating as you said.
>> Thanks
>> Regards
>> Sid.
> 
> It was just a reminder to check the obvious.  
> 
> At one stage I thought that I must have zapped my Kworld card.  In 
> retrospect it might be that it won't work in my AM2 box (an ASUS 
> M2N-E with nForce 570 ultra and a 65 Watt 3600+ 64X2), only in my 
> Sempron box.  
> 
> Sooner or later I will shuffle some hardware and have another look.  
>  
> 
My box is M2N-SLI Deluxe AM2 with a 6000+ 64X2 CPU and NVidia 8800 GTS 
video card. It should  work, shuffling hardware around seems like a good 
move.
Regards
Sid.
-- 
Sid Boyce ... Hamradio License G3VBV, Licensed Private Pilot
Emeritus IBM/Amdahl Mainframes and Sun/Fujitsu Servers Tech Support 
Specialist, Cricket Coach
Microsoft Windows Free Zone - Linux used for all Computing Tasks




More information about the linux-dvb mailing list