[linux-dvb] Re: satlight 0.2.6 incompatibilities

Uwe Bugla uwe.bugla at gmx.de
Sat Mar 3 16:42:45 CET 2007


-------- Original-Nachricht --------
Datum: Thu, 1 Mar 2007 22:07:47 +0530
Von: "S. Ramesh Babu at Jetz" <srb at jetzbroadband.com>
An: "Uwe Bugla" <uwe.bugla at gmx.de>
CC: 
Betreff: Re: satlight 0.2.6 incompatibilities

> Hi
> 
> Thanks for bringing to our attention.  We are arranging to get the Debian 
> Etch and will do the needful.
> 
> Ramesh
> 
> ----- Original Message ----- 
> From: "Uwe Bugla" <uwe.bugla at gmx.de>
> To: <info at jetzbroadband.com>
> Sent: Thursday, March 01, 2007 8:44 PM
> Subject: satlight 0.2.6 incompatibilities
> 
> 
> > Hi,
> > 3rd try:
> > the problem of the connection Debian Etch snapshot 130207 plus satlight 
> > 0.2.6 is the following:
> > The Distro does NOT contain python 2.3, but only 2.4 and 2.5.
> > Satlight needs 2.3 to function.
> > That is why I would politely ask Arvind or Gowri to make some adjustment
> > that the satlight sourcecode can be compiled in connection with python
> 2.4 
> > without refusing to function. I did this and when I started satlight I
> got 
> > some RAM access errors back.
> >
> > Please drop me a note when things are done.
> >
> > Yours sincerely
> >
> > Uwe
> >
> > PLEASE HELP!
> >
> > -- 
> > "Feel free" - 10 GB Mailbox, 100 FreeSMS/Monat ...
> > Jetzt GMX TopMail testen: www.gmx.net/de/go/mailfooter/topmail-out
> > 
> 
Hi,
Thanks for the late response, but I am faster:
Subject: New adjusted satlight packages for Debian Etch distro February 2007 plus patch

I am using Debian Etch snapshot from February 13, 2007 in connection with the latest kernel 2.6.20.1.
Unfortunately the Debian Etch distro does NOT contain python2.3 anymore.
So please acknowledge the adjusted Debian packages as outline attachments and publish them.
Apart from that I offer a patch against the sourcecode of libdvbdr as outline attachment that
- does the adjustments for python2.4
- does the adjustments for kernel 2.6.20
In fact I managed to compile everything fine, but got some RAM access error when trying to start
satlight. The amazing thing is that the diff for satlight 0.2.6 does not contain any data!
Maybe that's the trouble why the self-compiled satlight utility refuses to work while my Debian packages
run fine under the latest release of Debian Etch.
Can you please manage to publish an appropriate diff for satlight 0.2.6?
Not the correct compilation is in question, but the RAM access error starting satlight. Everything else got fixed by me!
Wonderful utility! Thank You for that!

Yours sincerely

Uwe

(3 outline attachments)

-- 
"Feel free" - 5 GB Mailbox, 50 FreeSMS/Monat ...
Jetzt GMX ProMail testen: www.gmx.net/de/go/mailfooter/promail-out
-------------- next part --------------
A non-text attachment was scrubbed...
Name: libdvbdretch2620.patch
Type: application/octet-stream
Size: 1908 bytes
Desc: not available
Url : http://www.linuxtv.org/pipermail/linux-dvb/attachments/20070303/f1afdc6f/libdvbdretch2620-0001.obj
-------------- next part --------------
A non-text attachment was scrubbed...
Name: python2.4-dvb-0.2.6-2_i386.deb
Type: application/octet-stream
Size: 11298 bytes
Desc: not available
Url : http://www.linuxtv.org/pipermail/linux-dvb/attachments/20070303/f1afdc6f/python2.4-dvb-0.2.6-2_i386-0001.obj
-------------- next part --------------
A non-text attachment was scrubbed...
Name: satlight-0.2.6-2_i386.deb
Type: application/octet-stream
Size: 32940 bytes
Desc: not available
Url : http://www.linuxtv.org/pipermail/linux-dvb/attachments/20070303/f1afdc6f/satlight-0.2.6-2_i386-0001.obj


More information about the linux-dvb mailing list