[linux-dvb] MSI TV @nywhere a/d support

Hartmut Hackmann hartmut.hackmann at t-online.de
Fri Mar 23 00:39:12 CET 2007


Hi, Dietmar

Dietmar Herrendörfer schrieb:
> Me again,
> 
> in order to clear up a bit, I gone through the installation steps for my
> MSI card again - as I've already mentioned in my first post, I couldn't
> clearly remember what had fixed the situation for me in the end (I do
> not have the problem myself anymore, but thought to through in some
> hints for others).
>> This has nothing to do with the firmware.
>>   
> I now agree with this, at least I can't reproduce any problems any more.
> But also that I don't manage to reproduce the errors ...
>> I then do a modprobe saa7134_dvb and it says:
>> >> DVB: registering frontend 1 (Philips TDA10046H DVB-T)...
>> >>
>> >> and then later:
>> >> tda1004x: found firmware revision 29 -- ok
>> >>
>> >> But then when I try to tune to a channel in mythtv, I see this in the
>> >> syslog:
>> >> tda1004x: pll set failed
>> >>   
> ... which I found in a January post to this mailing list and which I was
> experiencing myself initially.
> 
>> idea. Maybe they learned and changed this during production and cut the
>> connection between the tda8275a and tda10046. This would explain what you
>> observed.
>>   
> Well my card is still the same, so I guess a newer kernel (with some
> bugs fixed) or different i2c setup might have resolved the issue for me.
> The latter isn't completely unlikely as I started up some
> hardware-monitoring at the same time.  I guess, it just appeared to me
> as if the firmware change did the job.
> 
> Dietmar
> 
Ok. So you say the card is working for you now?
I will upload some changes to my personal repository the next days.
May i ask you to test these and report?
I will leave you a note when i am ready.

Hartmut



More information about the linux-dvb mailing list