saa7134-dvb works fine, was Re: [linux-dvb] saa7134-dvb not loaded automatically

Benjamin Gillam bsg104 at soton.ac.uk
Mon Mar 26 12:40:28 CEST 2007


Just to follow up on this, this card seems stable in my shiny new computer, so I 
think it was hardware issues. I'm very happy about this, I now have 2 fully 
working DVB-T cards. I love linux!

THANKS EVERYONE!

Regards,

Benjie Gillam.


Benjamin Gillam wrote:
> Excuse incorrect info, most of this is from memory:
> 
> My card is a Pinnacle (PCTV?) 300i
> 
> It has very bad DVB - lots of (mt352?) resets. It is fine for the first 
> 30seconds-5 minutes, and then lots of glitches creep in over a couple 
> minutes, until it is unwatchable and unbearable to listen to because of 
> the squeaky pops, and then it dies (mplayer/mythtv/kaffeine).
> 
> This may be an issue with my computer as it does appear very unstable. I 
> am currently replacing it, so I may risk putting the card in and seeing 
> what it does in the new rig.
> 
> Kind regards,
> 
> Benjie Gillam.
> 
> 
> Hartmut Hackmann wrote:
>> Hi. Benjamin
>>
>> Benjamin Gillam schrieb:
>>> Personally, I like this behaviour, as the digital part of my
>>> digital/analog saa7134 card is quite poor, so I just use the analog
>>> part, which doesn't work (well) once the -dvb module is loaded. Simply
>>> add that module (saa7134-dvb) to /etc/modules to have it loaded at boot
>>> time.
>>>
>> This should not be the case. Which card are you talking about?
>>
>>> Kind regards,
>>>
>>> Benjie Gillam.
>>>
>> <snip>
>>
>> Best regards
>>    Hartmut
>>
>>
>>
> 
> 
> 
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
> 





More information about the linux-dvb mailing list