[linux-dvb] Lifeview Hybric PCI problems mainly with dvb-t

Hartmut Hackmann hartmut.hackmann at t-online.de
Mon Mar 26 23:32:26 CEST 2007


Hi,

scoop_yo at freemail.gr schrieb:
>> I wonder whether the AGC configuration is fully correct.
>> with the option -X w_scan produces a configuration format
>> for tzap and xine. If you use this output, is the signal
>> stable?
>> Does your card have 2 antenna sockets?
>>
>> Hartmut
> 
> Yes that w_scan option worked ! My card has 1 antenna socket for TV (1 more for radio antenna and 1multi for remote , sound , svideo etc..)
> 
> I run femon before I run xine and I get:
> 
> FE: Philips TDA10046H DVB-T (DVBT)
> status       | signal  50% | snr  49% | ber 0001fffe | unc 00000000 |
> status       | signal  50% | snr  49% | ber 0001fffe | unc 00000000 |
> status       | signal  50% | snr  49% | ber 0001fffe | unc 00000000 |
> 
> ..while I am running xine:
> FE: Philips TDA10046H DVB-T (DVBT)
> status SCVYL | signal  66% | snr  98% | ber 00001724 | unc ffffffff | FE_HAS_LOCK
> status SCVYL | signal  66% | snr  98% | ber 0000169c | unc 00000000 | FE_HAS_LOCK
> status SCVYL | signal  66% | snr  98% | ber 000016ca | unc 00000000 | FE_HAS_LOCK
> 
> 
> ..after I close xine:
> FE: Philips TDA10046H DVB-T (DVBT)
> status   VY  | signal  50% | snr  49% | ber 000136dc | unc 00000000 |
> status   VY  | signal  50% | snr  49% | ber 000136dc | unc 00000000 |
> status   VY  | signal  50% | snr  49% | ber 000136dc | unc 00000000 |
> 
> If you want me to do any more tests regarding dvb-t, analog tv, radio , remote  please do not hesitate to contact me. :)
> I'm also trying to find someone with a good camera get a shot of the card if that is helping in any way.
> 
> Thanks again.
> 
> 
> 
Ok this doesn't look too bad. Looks like your signal quality is not
good, the ber is quite high. Besides the antenna, the cause can also be
a bad cable. This also explains why scanning is not stable:
Especially with auto configuration, it might take more than a second for
the channel decoder to lock. As fas as i remember, w_scan has an option
to increase the timeout.
Amy i ask you to run femon or tzap for several minutes to see whether
the reception is stable?
You might also check the other functions of the card and report. I don't
have it so i can't verify the confguration.

Best regards
  Hartmut



More information about the linux-dvb mailing list