[linux-dvb] Technisat DVB-S2 Skystar HD

Oliver Bardenheier (obardenh) obardenh at cisco.com
Mon Oct 8 11:49:31 CEST 2007


In make menuconfig I have to choose the following (deprecated entry) for
getting the modules:

<M> Video For Linux 
	[*]   Enable Video For Linux API 1 (DEPRECATED)  
	---   Enable Video For Linux API 1 compatible Layer  
	[*]   Video capture adapters  --->    
 

-----Original Message-----
From: Manu Abraham [mailto:abraham.manu at gmail.com] 
Sent: Samstag, 6. Oktober 2007 22:10
To: Oliver Bardenheier (obardenh)
Cc: Artem Makhutov; linux-dvb at linuxtv.org
Subject: Re: [linux-dvb] Technisat DVB-S2 Skystar HD

Oliver Bardenheier (obardenh) wrote:
> Just a stupid question:
> Why do we have to use API V1 to get budget-*  ?
> Any reason for not porting it into API > v1  ?
> 


Didn't follow your question, got lost. Can you please elaborate your
question ?



More information about the linux-dvb mailing list