[linux-dvb] Important note to em28xx/xc3028 users

Aidan Thornton makosoft at googlemail.com
Sun Oct 14 15:15:09 CEST 2007


Hi,

Unfortunately, Markus has pulled offline all his repositories
containing Linux drivers. (You can see
http://kerneltrap.org/mailarchive/linux-kernel/2007/10/14/337446 for
the reason). This mainly affects users of em28xx-based and
xc3028-based devices. I suggest those of you with local copies make
sure you keep them backed up; you may not be able to get another copy.

Users of em28xx-based devices can use my
http://www.makomk.com/hg/v4l-dvb-makomk repository, which is still
maintained and should remain so for as long as necessary. In theory,
it should support all the em28xx-based devices that Markus'
v4l-dvb-experimental driver does, but it hasn't been tested with
anything other than the device I use (and one obscure device not
supported by Markus' driver).

Users of other devices supported by Markus' drivers are currently
stuck. If this continues, I may see what I can do about it myself,
though I can't promise anything. There may also be other developers
who are willing to work on the code.

Aidan



More information about the linux-dvb mailing list