[linux-dvb] Strage SkyStar HD modprobe

Manu Abraham abraham.manu at gmail.com
Mon Oct 15 20:18:35 CEST 2007


Artem Makhutov wrote:
> Hi,
> 
> On Mon, Oct 15, 2007 at 08:16:02PM +0400, Manu Abraham wrote:
>> [...]
>>
>> @ All TT S2 3200 and Skystar HD users with and without problems.
>>
>> Please test from http://jusst.de/hg/multiproto again with a fresh pull/clone
>>
>> There was a PLL stabilization problem, the situation was explained by Peter. 
>> If the diagnosis was correct, the problem should be fixed. I figured out of the 
>> explanations i received, probably this would be a most probable reason.
>>
>> There are three other cases, but one of the other cases would mean 
>> resoldering the STB0899, but try this change for an initial test, before
>> anything else.
> 
> As I wrote before the driver is broken since version 5878 / e144905722eb.
> 
> Oct 15 19:46:29 tvbox saa7146: register extension 'budget_ci dvb'.
> Oct 15 19:46:29 tvbox ACPI: PCI Interrupt 0000:02:05.0[A] -> GSI 17 (level, low) -> IRQ 17
> Oct 15 19:46:29 tvbox saa7146: found saa7146 @ mem e081e000 (revision 1, irq 17) (0x13c2,0x1019).
> Oct 15 19:46:29 tvbox saa7146 (0): dma buffer size 192512
> Oct 15 19:46:29 tvbox DVB: registering new adapter (TT-Budget S2-3200 PCI)
> Oct 15 19:46:29 tvbox adapter has MAC addr = 00:d0:5c:64:de:fa
> Oct 15 19:46:29 tvbox input: Budget-CI dvb ir receiver saa7146 (0) as /class/input/input4
> Oct 15 19:46:29 tvbox DVB: Unable to find symbol stb0899_attach()
> Oct 15 19:46:29 tvbox budget-ci: A frontend driver was not found for device 1131/7146 subsystem 13c2/1019
>

Strange, it looks fine to me though. Have you disabled the stb0899 module in your config ?
(Already lost lot of hair ;-) ) Will take a look again, after a break.

Manu





More information about the linux-dvb mailing list