[linux-dvb] Help for module load (Was: Strage SkyStar HD modprobe)

Artem Makhutov artem at makhutov.org
Tue Oct 16 21:47:49 CEST 2007


Hi,

On Tue, Oct 16, 2007 at 09:23:10PM +0200, Marco Schluessler wrote:
> Hi Arthem,

Artem please :)

> i help you. :-)

thx

> Can you show that the modules are loaded?
> Can you make after install a "depmod -a".
> 
> When that not help can you make a modprobe stb6100, modprobe lnbp21 
> and modprobe stb0899 befor you load the budget_ci module?
> 
> You can can also make a
> 
> insmod ./lnbp21.ko
> insmod ./stb6100.ko
> insmod ./stb0899.ko
> insmod ./budget-ci.ko

Yeah, you are right.
It solved it.

The lnbp21 module was not loaded.
I never thought about that it, as it get autoloaded in the older
versions.

Argh, how stupid...

Thanks a lot.

Regards, Artem

-- 
Artem Makhutov
Unterort Str. 36
D-65760 Eschborn



More information about the linux-dvb mailing list