[linux-dvb] FWD: [Patch] saa7146/budget*/dvb-ttpci: Remove V4L1 dependencies

Oliver Endriss o.endriss at gmx.de
Sat Oct 27 07:33:38 CEST 2007


Hi,

Marco Schlüßler sent me 2 patches which remove the V4L1 dependencies
from these drivers. Works fine here.

Please test. If nobody complains the patches will be applied.

CU
Oliver

-- 
----------------------------------------------------------------
VDR Remote Plugin 0.4.0: http://www.escape-edv.de/endriss/vdr/
----------------------------------------------------------------
-------------- next part --------------
A non-text attachment was scrubbed...
Name: remove_include.diff
Type: text/x-diff
Size: 605 bytes
Desc: not available
Url : http://www.linuxtv.org/pipermail/linux-dvb/attachments/20071027/58e5087d/attachment.diff 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: remove_v4l1.diff
Type: text/x-diff
Size: 6047 bytes
Desc: not available
Url : http://www.linuxtv.org/pipermail/linux-dvb/attachments/20071027/58e5087d/attachment-0001.diff 


More information about the linux-dvb mailing list