[linux-dvb] PowerCAM.Pro and AstonCrypt module

P. van Gaans w3ird_n3rd at gmx.net
Thu Sep 6 17:55:43 CEST 2007


On 09/06/2007 04:21 PM, Guillaume Marçais wrote:
> On 9/3/07, P. van Gaans <w3ird_n3rd at gmx.net> wrote:
>> On 09/03/2007 04:57 PM, P. van Gaans wrote:
>>> On 09/03/2007 03:58 PM, Guillaume Marçais wrote:
>>>> I have a PowerCAM.Pro CAM module, attached to a TechnoTrend budget
>>>> S1500, and it does not seem to work with linuxtv. When it is plugged
>>>> in, I do not get anything, even scan returns only timeouts. If the
>>>> common interface is unplugged, then scan returns over 1400 channels.
>>>> So there seem to be some sort of an incompatibility.
>>>>
>>>> The CAM module that I should have come with the pack I bought is an
>>>> AstonCrypt Dual. Does this CAM module work with linuxtv?
>>>>
>>>> Guillaume.
>>>>
>>>> OS: XUbuntu Feisty Fawn
>>>> Provider: CanalSat
>>>>
>>>> _______________________________________________
>>>> linux-dvb mailing list
>>>> linux-dvb at linuxtv.org
>>>> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
>>>>
>>> Check out http://linuxtv.org/wiki/index.php/TechnoTrend_TT-budget_S-1500
>>> and please update the article with new CAMs as it seems you have at
>>> least one. But make sure your card works properly, does it work with the
>>> Aston?
>>>
>>> _______________________________________________
>>> linux-dvb mailing list
>>> linux-dvb at linuxtv.org
>>> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
>>>
>> Stupid me, forgot to ask.. What does dmesg say when you insert/eject
>> your CAM and while it's in it?
> 
> OK, sorry for the noise. Finally, the PowerCAM.Pro works fine. I guess
> it was not plugged in properly or something. After taking it out and
> putting it back in, it works, with no software modification. I can see
> encrypted channels fine with kaffeine. Now if I could get MythTV to
> work... But that's another story for another mailing list :)
> 
> I can update the wiki page
> http://linuxtv.org/wiki/index.php/TechnoTrend_TT-budget_S-1500. My
> concern is I do not know what version of the CI is in the machine and
> I do not have physical access to it. Can I tell from the logs/dmesg?
> 
> Guillaume.
> 
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
> 

Probably not (at least I wouldn't know how). You could add a note about 
the powerCAM or make a new table for unknown CI versions.

Btw, I personally haven't seen any difference in CAM compatibility 
between 1.0 and 1.1, I doubt there is any.



More information about the linux-dvb mailing list