[linux-dvb] tzap output concerns

Dan Harper dan at danharper.org
Mon Sep 24 04:22:00 CEST 2007


I thought I'd check the second tuner just to see what happens and  
noticed this:

beastie:~# tzap -a 1 "ABC TV"
using '/dev/dvb/adapter1/frontend0' and '/dev/dvb/adapter1/demux0'
tuning to 226500000 Hz
video pid 0x0200, audio pid 0x028a
status 03 | signal 8437 | snr 0000 | ber 001fffff | unc 00000000 |
status 1f | signal 8445 | snr 0000 | ber 000cc050 | unc 0000132a |  
FE_HAS_LOCK
status 1f | signal 842f | snr 0000 | ber 00073ff0 | unc 00000840 |  
FE_HAS_LOCK
status 1f | signal 8445 | snr 0000 | ber 000c23b0 | unc 00000026 |  
FE_HAS_LOCK
status 1f | signal 843d | snr 0000 | ber 000b61e0 | unc 000001b0 |  
FE_HAS_LOCK
status 1f | signal 844d | snr 0000 | ber 000b7fd0 | unc 000001d2 |  
FE_HAS_LOCK
status 1f | signal 8445 | snr 0000 | ber 000ac410 | unc 0000017a |  
FE_HAS_LOCK
status 1f | signal 846b | snr 0000 | ber 0007aea0 | unc 000001f9 |  
FE_HAS_LOCK
status 1f | signal 8540 | snr 0000 | ber 00077e80 | unc 000000a7 |  
FE_HAS_LOCK

This one looks even worse :-(

Dan



On 24/09/2007, at 12:12 PM, Dan Harper wrote:

> Hi,
>
> I've been having some problems with my Nova T 500 so I decided to do
> some more sniffing around to see if I could turn up the reason for
> the problem.  I decided to run tzap and study the output, here's what
> I got:
>
> beastie:~# tzap "ABC TV"
> using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
> tuning to 226500000 Hz
> video pid 0x0200, audio pid 0x028a
> status 07 | signal 83ea | snr 0000 | ber 001fffff | unc 00000000 |
> status 1f | signal 839f | snr 0000 | ber 00019a90 | unc 00000ad0 |
> FE_HAS_LOCK
> status 1f | signal 840c | snr 0000 | ber 000057a0 | unc 00000000 |
> FE_HAS_LOCK
> status 1f | signal 83e8 | snr 0000 | ber 00006520 | unc 00000000 |
> FE_HAS_LOCK
> status 1f | signal 83eb | snr 0000 | ber 0000a9c0 | unc 00000000 |
> FE_HAS_LOCK
> status 1f | signal 83aa | snr 0000 | ber 00008250 | unc 00000000 |
> FE_HAS_LOCK
> status 1f | signal 83a5 | snr 0000 | ber 0000e9c0 | unc 00000000 |
> FE_HAS_LOCK
>
> Now, from the Wiki (http://www.linuxtv.org/wiki/index.php/Zap) it
> doesn't look good, I think my snr is wrong and my ber is too high.
> Can anyone confirm?
>
> How would I go about finding the problem if there is one?
>
> Cheers,
> Dan
>
>
>
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb




More information about the linux-dvb mailing list