[linux-dvb] SkyStar HD2

Thomas Moritz thm_ml at thmoritz.de
Sun Apr 6 20:30:20 CEST 2008


Hello,
i have this card with CI-interface and found the driver-package on 
the skystar-website. (AZLinux_v1.4.2_CI_FC6.tar.gz)
My system is SuSE 10.3 on AMD 64 with Kernel 2.6.22. 
Install goes wrong, but cimodules not found.
Is this a problem on 64-bit-machines?
At the moment, i will setup my machine with 32-bit-system.
Then i will setup the package again.
Who has infos? Sorry, i'm new on this list and my english is very 
bad :-(

Regards Th. Moritz



More information about the linux-dvb mailing list