[linux-dvb] Nova-T 500 issues - losing one tuner

daniel åkerud daniel.akerud at gmail.com
Wed Apr 9 14:35:32 CEST 2008


On Tue, Apr 8, 2008 at 6:25 PM, Patrik Hansson <patrik at wintergatan.com>
wrote:

> 2008/4/8 daniel åkerud <daniel.akerud at gmail.com>:
> > On Sat, Apr 5, 2008 at 1:34 PM, Patrik Hansson <patrik at wintergatan.com>
> > wrote:
> >
> > > Just wanted to report that since stopped the active EIT scanning in
> > > mythtv-setup my NOVA-T 500 PCI have been stable for 4 days now with
> > > 2.6.22-14 without any special module options or anything like that.
> > > Before i never had both tuners working for more that 24 hours so that
> > > seems to be the workaround for the moment.
> > > The card still collects EIT data when watching tv so EPG still works.
> > >
> > >
> > >
> > >
> > >
> >
> > I second that. I disabled Active EIT (mythtv-setup) and also added:
> > options usbcore autosuspend=-1
> >
> > options dvb_usb disable_rc_polling=1
> >  to the module options. My system has been rock solid since (~2 weeks)
> and I
> > used to have at least a couple of problems per week before.
> > /D
> >
> Did you also try without adding the module options ?
> Just to confirm if they were needed.
>

Unfortunately not! I just had enough and did everything I could in one go
:-D

/D
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20080409/3dcbe037/attachment.htm 


More information about the linux-dvb mailing list