[linux-dvb] Trying to get a Leadtek Winfast USB dongle working

Tom Jones jonestejm at gmail.com
Sun Apr 20 13:21:31 CEST 2008


I'm looking for assistance on my new Leadtek USB TV tuner and saw a post
from Keith Bannister that seemed to apply to my position  (

I have two Leadtek Winfast 1000 DVB-T cards that worked with Ubuntu straight
from the box.  They needed to as I 'm very much a novice with Linux.
Unfortunately the motherboard now has no free pci slots so I purchase the
Leadtek usb tuner thinking that there would be no problems.  Unfortunately
it seems to be totally different

With the Leadtek cards I needed to add the following line to the
/etc/modprobe.d/options file (options cx88_dvb).

I'm now guessing that I need to add a line in the file for the usb tuner?

I've already add the file
into the firmware directory

Keith wrote

when I connected the stick.

I hopped onto the IRC channel and crope` (thanks mate) advised me to change
dvb-usb-ids.h to

#define USB_PID_WINFAST_DTV_DONGLE_STK7700P        0x6f01

Where and how is this done?

My log(?) message file looks different !!

Keith also wrote

root at oscar <http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb>:/home/keith/dvb#
lsusb -v -d 0413:6f01

My output is the same

Can anyone please help by advising what steps I'm missing (this old
grandfather is pulling out the last of his grey hair :-)


Tom Jones
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20080420/74e9106f/attachment.htm 

More information about the linux-dvb mailing list