[linux-dvb] Hauppauge Nova-TD trouble: still or again?

Henrik Beckman henrik.list at gmail.com
Wed Apr 23 11:23:03 CEST 2008


Working ok for me on Gutsy, Abit 630i motherboard.
About the kernel, the bug is fixed in 2.6.24-14 for ubuntu, are you running
an Ubuntu kernel or your own ?

/Henrik



On Wed, Apr 23, 2008 at 7:32 AM, Luca Ingianni <luca.i at gmx.net> wrote:

> Replying to my own post now.
> I've tried using the svn version of the dvb drivers, but am still having
> the
> same problems.
> Is there any use in me trying kernel 2.6.25, or has nothing relevant
> changed
> in there anyway?
> As I understand it, according to the list archives, the problem ought to
> be
> fixed already, right?
>
> Again, I'll be glad to assist in debugging, but I can't do it all on my
> own.
>
> TIA
> Luca
>
>
> Am Freitag 18 April 2008 19:39:38 schrieb Luca Ingianni:
> > For the last few days, I've been searching high and low for a way to get
> my
> > Nova-TD to work reliably. I've since found out about the problem with
> the
> > SB600 southbridge (after buying the Nova :(   ), but from what I
> gathered
> > it should have been fixed in kernel 2.6.24-14 . The problem is, I'm
> running
> > 2.6.24-16 (Ubuntu Hardy flavour) and still get the USB disconnects when
> > using both tuners at once.
> > As soon as I close kaffeine, it reconnects immediately and is generally
> > ready to use again.
>
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20080423/382a9314/attachment.htm 


More information about the linux-dvb mailing list