[linux-dvb] Linux DVB driver API version 5.0?

Alex Betis alex.betis at gmail.com
Wed Dec 17 22:10:27 CET 2008


On Wed, Dec 17, 2008 at 9:59 PM, ga ver <gavermer at gmail.com> wrote:

> Hi
> I download the S2API driver from
> hg clone http://mercurial.intuxication.org/hg/s2-liplianin
> make and make install OK
>
> I try to install scan-s2 and got
> /usr/local/src# cd scan-s2
> root at gv3:/usr/local/src/scan-s2# make
> gcc -I../s2/linux/include -c diseqc.c -o diseqc.o
> In file included from diseqc.c:7:
> scan.h:86: fout: expected specifier-qualifier-list before 'fe_rolloff_t'
> make: *** [diseqc.o] Fout 1
>
> Installing vdr-1.7.2 gives
> /usr/local/src/vdr-1.7.2# make
> In file included from audio.c:12:
> dvbdevice.h:19:2: error: #error VDR requires Linux DVB driver API version
> 5.0!
> In file included from dvbdevice.c:10:
> dvbdevice.h:19:2: error: #error VDR requires Linux DVB driver API version
> 5.0!
> In file included from dvbosd.c:15:
>
> Is this not de right driver?, or what is wrong

Hint: README


>
>
> gaver
>
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20081217/30e35b38/attachment.htm 


More information about the linux-dvb mailing list