[linux-dvb] Nova-T 500 issues - losing one tuner

Nicolas Will nico at youplala.net
Fri Feb 1 22:43:51 CET 2008


On Fri, 2008-02-01 at 21:07 +0000, Ben Firshman wrote:
> Feb  1 20:52:04 mythtv kernel: [   11.072000] dvb-usb: found a 
> 'Hauppauge Nova-T 500 Dual DVB-T' in cold state, will try to load a firmware
> Feb  1 20:52:04 mythtv kernel: [   11.132000] dvb-usb: downloading 
> firmware from file 'dvb-usb-dib0700-1.10.fw'
> ...
> Feb  1 20:52:04 mythtv kernel: [   11.844000] dvb-usb: found a 
> 'Hauppauge Nova-T 500 Dual DVB-T' in warm state.
> Feb  1 20:52:04 mythtv kernel: [   11.844000] dvb-usb: will pass the 
> complete MPEG2 transport stream to the software demuxer.
> Feb  1 20:52:04 mythtv kernel: [   11.844000] DVB: registering new 
> adapter (Hauppauge Nova-T 500 Dual DVB-T)
> Feb  1 20:52:04 mythtv kernel: [   11.956000] DVB: registering frontend 
> 1 (DiBcom 3000MC/P)...
> ...
> Feb  1 20:52:04 mythtv kernel: [   12.500000] dvb-usb: will pass the 
> complete MPEG2 transport stream to the software demuxer.
> Feb  1 20:52:04 mythtv kernel: [   12.500000] DVB: registering new 
> adapter (Hauppauge Nova-T 500 Dual DVB-T)
> Feb  1 20:52:04 mythtv kernel: [   12.508000] DVB: registering frontend 
> 2 (DiBcom 3000MC/P)...
> Feb  1 20:52:04 mythtv kernel: [   13.068000] input: IR-receiver inside 
> an USB DVB receiver as /class/input/input2
> Feb  1 20:52:04 mythtv kernel: [   13.068000] dvb-usb: schedule remote 
> query interval to 150 msecs.
> Feb  1 20:52:04 mythtv kernel: [   13.068000] dvb-usb: Hauppauge Nova-T 
> 500 Dual DVB-T successfully initialized and connected.
> 
> Got the tree from the day of your message, and I'm still having 
> problems. I'm not the only one either:
> 
> http://www.linuxtv.org/pipermail/linux-dvb/2008-January/022629.html
> 
> Thanks
> 
> Ben
> 
> Nicolas Will wrote:
> > On Sun, 2008-01-27 at 14:30 +0000, Ben Firshman wrote:
> >> I am using the (almost) latest SVN version of mythtv. I am using the  
> >> v4l-dvb sources from a couple of days back. I have followed and used  
> >> the patches that were on (are they in the repos now?):
> >>
> >> http://linuxtv.org/wiki/index.php/Hauppauge_WinTV-NOVA-T-500
> >>
> >> After a short while, one of the tuners dies. I get a "(L__) Partial  
> >> Lock" message from mythtv. If it's any help, I also get messages like:
> >>
> >> DVB: frontend 0 frequency limits undefined - fix the driver
> >>
> >> In syslog, but that's even when it's working fine.
> > 
> > 
> > Weird issue that I never encountered since I started using the card in
> > August...
> > 
> > Get a brand new tree, there have been a lot of changes very recently,
> > merge of old patches and new fixes too.
> > 
> > Make sure that you have the right firmware too.
> > 
> > Then do a cold reboot, going through a power down, then check in the
> > messages that the card was found in a cold state before a firmware
> > upload.
> > 
> > http://linuxtv.org/wiki/index.php/Hauppauge_WinTV-NOVA-T-500#Firmware
> > 
> > Nico


Ben,

I'm at loss for an explanation. I'm just not experiencing your problem.

People with a better brain than mine will need to jump in.

Have you tried turning debugging on for the modules, and get a more
verbose log from mythbackend ?

Nico




More information about the linux-dvb mailing list