[linux-dvb] AVerMedia DVB-S Hybrid+FM and DVB-S Pro [A700]

Eduard Huguet eduardhc at gmail.com
Thu Feb 7 21:12:06 CET 2008


Hi, Matthias
   Both lspci and dmesg EEPROM dump are exactly the same as the wiki.

Anyway, let's go with some feedback:

    I've been trying the card with your patch. Apparently the adaptor 
nodes are created (I solved yet the ordering issue), but I've been 
unable to find any channel by using neither dvbscan nor Kaffeine. In 
dvbscan I get these errors:

    eduard at mediacenter ~ $ dvbscan -a 2 /usr/share/dvb/dvb-s/Astra-19.2E

    scanning /usr/share/dvb/dvb-s/Astra-19.2E
    using '/dev/dvb/adapter2/frontend0' and '/dev/dvb/adapter2/demux0'
    initial transponder 12551500 V 22000000 5
     >>> tune to: 12551:v:0:22000
    DVB-S IF freq is 1951500
    WARNING: >>> tuning failed!!!
     >>> tune to: 12551:v:0:22000 (tuning failed)
    DVB-S IF freq is 1951500
    WARNING: >>> tuning failed!!!
    ERROR: initial tuning failed
    dumping lists (0 services)
    Done.


In Kaffeine I can also see (during scan) that the signal level is 
aproximately at 14% and SNR at 51-52%, but it doesn't find any channel. 
Theoretically I'm getting the DVB-S signal through my main house 
antennae cable (I double checked this with the installer), as the dishes 
are on the top of the building and pointed to Astra 19.2, but I don't 
know if maybe it's giving me a signal too slow for the card. ¿Do you 
know if there is any amplifier in the card that needs activation (Nova-T 
500 does)?

Best regards, and thank you again for your hard work.
  Eduard







En/na Matthias Schwarzott ha escrit:
> On Donnerstag, 7. Februar 2008, Eduard Huguet wrote:
>   
>> Hi,
>>     ¿Have you been able to make the DVB-S part work, so? I've been
>> trying these days using ZZam's patch only (Tino's one also mentioned in
>> the wiki doesn't apply for now), and I was completely unable to get a
>> lock on any frequency.
>>
>> I thought it was because the driver was incomplete (without Tino's
>> patch...), but if it works for you then I'll probably need to check my
>> antenna, satellite, etc...
>>
>> My card is the DVB-S Pro simple (not hybrid), but I don't think this
>> makes any difference.
>>
>> Best regards,
>>   Eduard Huguet
>>
>>
>> (PS: sorry for double posting. I forgot to change the subject  title
>> before.)
>>     
>
> Hi Eduard, Peter!
>
> @Eduard:
> Can you please compare the dmesg output (especially the eeprom dump) of your 
> card to the one listed on the wiki-page.
>
> http://www.linuxtv.org/wiki/index.php/AVerMedia_AVerTV_DVB-S_Pro_(A700)
>
> @Peter:
> 1. Maybe you want to start a page in the wiki dedicated to your card.
> Or should we check for similarity and merge both of these cards into one page?
>
> At least I am interested in the eeprom content of your card.
>
> I should request some schematics from Avermedia to maybe get gpio controlling 
> correct. (Like resetting chips, ir ...)
>
> Regards
> Matthias
>
>   
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20080207/28b6971d/attachment.htm 


More information about the linux-dvb mailing list