[linux-dvb] mantis vp1041 with strange diseqc rotor commands

Придворов Андрей ua0lnj at bk.ru
Tue Feb 12 02:41:03 CET 2008


No, not use rotor yet...

  ----- Original Message ----- 
  From: Simeon Simeonov 
  To: Придворов Андрей ; linux-dvb 
  Sent: Tuesday, February 12, 2008 11:24 AM
  Subject: Re: [linux-dvb] mantis vp1041 with strange diseqc rotor commands


  Thanks Андрей,

  Do you have a rotor? If it works OK which program do you use to drive it?


  ----- Original Message ----
  From: Придворов Андрей <ua0lnj at bk.ru>
  To: linux-dvb <linux-dvb at linuxtv.org>
  Sent: Monday, February 11, 2008 3:45:02 PM
  Subject: Re: [linux-dvb] mantis vp1041 with strange diseqc rotor commands

   
  I think, this is becouse "Initial support for Mantis VP-1041" not usability yet.
  I use patch from Hans Werner for 1041, works better.
    ----- Original Message ----- 
    From: Simeon Simeonov 
    To: linux-dvb 
    Sent: Tuesday, February 12, 2008 6:47 AM
    Subject: [linux-dvb] mantis vp1041 with strange diseqc rotor commands


    Hi,

    I am using the latest mantis drivers from Manu's repository:
    http://jusst.de/hg/mantis/
    with my Azureware twinhan vp1041 based card.
    Locking to DVB-S channels works fine almost all the time with the patched szap or patched mythtv.
    Did not try DVB-S2 yet. But what I am having troubles now is the diseqc. I have a switch behind a diseqc 1.2 rotor (goto stored positions).
    The switching works fine under Windoz. I have no problems also using it with my other card in the same box - Twinhan 102g.
    Initially with the vp1041 card after a couple of diseqc commands I would get stb0899_diseqc_fifo_empy timeout. It turned out that I had to use some very long pauses before sending a repeat command. If 
    for the 102g standart 15ms worked fine, for the vp1041 I had to use 1s! pause. Then the rotor will start
     moving very slowly with small steps  - as if it is does one step , stops and then continues to the desired position.If one is patient enough the rotor gets to the desired position. I checked using voltmeter the voltages that come out of the card and they seem to be good. For sending the commands I used both mythtv and hacked version of Michel Verbraak's gotox program.
    Has anyone experienced something similar with stb0899 frontend? Perhaps you can give me an idea what might be going wrong?

    Thanks,
    Simeon





          ____________________________________________________________________________________
    Be a better friend, newshound, and 
    know-it-all with Yahoo! Mobile.  Try it now.  http://mobile.yahoo.com/;_ylt=Ahu06i62sR8HDtDypao8Wcj9tAcJ 


    _______________________________________________
    linux-dvb mailing list
    linux-dvb at linuxtv.org
    http://www.linuxtv..org/cgi-bin/mailman/listinfo/linux-dvb



  -----Inline Attachment Follows-----

  _______________________________________________
  linux-dvb mailing list
  linux-dvb at linuxtv.org
  http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb




------------------------------------------------------------------------------
  Looking for last minute shopping deals? Find them fast with Yahoo! Search.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20080212/b181ef9f/attachment.htm 


More information about the linux-dvb mailing list