[linux-dvb] Very quiet around Nova-T 500

Patrik Hansson patrik at wintergatan.com
Wed Feb 20 08:38:36 CET 2008


On 2/19/08, Jonas Anden <jonas at anden.nu> wrote:
> > > There is not a lot being said about the Nova-T 500 the last week.
> > > Don´t know if that is a good (coders coding) or a bad (nothin
> > > happening)
> >
> > Or coders busy on other code, or coders who ran out of ideas, or coders
> > enjoying life, etc.
>
> ..or just waiting for the problem to reappear ;( The trouble with the
> second tuner dying is tricky (for me) to isolate.
>
> As a workaround, enabling full debug (debug=15) on the dvb_usb_dib0700
> module has made my system rock solid. I turned on debugging to try to
> isolate the issue, but with debugging enabled the problem does not
> appear (at least not on my system).
>
> I haven't really figured out *what* in the debug code is helping yet,
> but I still suspect that this is timing-related and the debug code
> simply slows things down a bit. Enabling debugging will put a whole lot
> of "junk" in your system log files, but at least the second tuner wont
> die on you. If you go this path, make sure your log rotation works as it
> should -- my weekly rotated logs are up to 130 MB in size ;)
>
>  // J
>
>
>
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb

Could someone that knows what they are doing document that option on the wiki ?



More information about the linux-dvb mailing list