[linux-dvb] Frontend doesn't tune in on Pro7 channels when SatReceiver is active on Multiswitch

Oliver Bardenheier (obardenh) obardenh at cisco.com
Wed Jan 9 12:40:26 CET 2008


 Hi Carsten,

right, this happened quite a while ago, and all Receivers/VDR already
use the new frequencies.
So it's something different.   :-(

Oliver

-----Original Message-----
From: Carsten Aulbert [mailto:carsten at welcomes-you.com] 
Sent: Mittwoch, 9. Januar 2008 07:52
To: Oliver Bardenheier (obardenh)
Cc: linux-dvb at linuxtv.org
Subject: Re: [linux-dvb] Frontend doesn't tune in on Pro7 channels when
SatReceiver is active on Multiswitch



Oliver Bardenheier (obardenh) schrieb:
> I have a strange behaviour since a few days on my VDR
> 
> I have a 9/8 Multiswitch with two VDRs and a Humax PR-1000HD
connected.
> 
> When I switch on the Humax I don't get the frontend synched on the VDR

> with a NOVA-S-Plus (mercurial tree)
>  
> ProSieben;ProSiebenSat.1:12545:hC56:S19.2E:22000:511:512=deu;515=dd:33
> :0
> :17501:1:1107:0
> 
> All other channels got synched, only Sat1, Pro7, Kabel, 9live, etc.
> don't get a lock.
> Any ideas if this could be a driver issue or where to look at ?

Hi,

I don't know if they switched satelite channels during the past year. If
not, the effect you are seeing could be caused by a wireless telephone
(DECT) since I believe DECt frequencies are in the same range as the
"downsampled" DVB-S signals in-house. But I think they wanted to switch
at some point, so it might not apply to you. So my guess would be that
there is a new telephone nearby (or badly isolated cables).

HTH

Carsten



More information about the linux-dvb mailing list