[linux-dvb] leadtek dtv dongle version 6F01

ptay1685 ptay1685 at Bigpond.net.au
Wed Jan 23 04:35:21 CET 2008


Thanks Jeff. Yes, mine is a 6F01 also.

Do you know if this is going to be fixed in the dvb project somehow, or is 
this just a Fedora specific issue? I dont have the knowledge/inclination to 
recompile anything, so I cannot solve this problem on my own.

Regards,

Phil T.


Message: 9
Date: Tue, 22 Jan 2008 13:55:46 +1100
From: Jeff Bailes <thepizzaking at gmail.com>
Subject: Re: [linux-dvb] winfast dtv dongle (dib0700) support
To: linux-dvb at linuxtv.org
Message-ID: <20080122135546.1d1db78c at jeff.localdomain>
Content-Type: text/plain; charset=US-ASCII

Hi Phil,
I got a winfast dtv dongle a week ago and got it working with 2.6.23.
I first checked which version I had (6f00 or 6f01) using lsusb.
Turns out I had the 6f01 which my kernel didn't support.  So as a quick
fix I recompiled the kernel changing the all occurrences of 6f00 in
drivers/media/dvb/dvb-usb/dvb-usb-ids.h to 6f01.
Then I just copied the firmware to /lib/firmware and it worked.  (At
least, I think that's all I did).
Jeff




More information about the linux-dvb mailing list