[linux-dvb] Pinnacle PCTVHD 800i issues

Chaogui Zhang czhang1974 at gmail.com
Sat Jan 26 04:37:02 CET 2008


On Jan 25, 2008 9:40 PM, Steven Toth <stoth at linuxtv.org> wrote:
>
> Chaogui Zhang wrote:
> >
> > I am having the same kind of issues with mythtv. Digital TV is working
> > okay in mythtv (a little slow at tuning and locking in a channel, but
> > works), but analog seems not working in mythtv (the current master
> > v4l-dvb tree). However, tvtime has no problem with analog tv on the
> > 800i.
> >
> > I rewrote parts of the xc5000 tuner to better handle the interaction
> > between the ditigal and analog tuning and have managed to get analog
> > tv partially working in mythtv. It still has issues, like it works on
> > most channels but channel 5 and channel 6 gave me static as before,
> > and audio is still an issue. I will publish the patch once I finish
> > testing and make sure it doesn't break other stuff.
> >
> > Also notice that mythtv probably is not doing something right either,
> > given that tvtime works very nicely with the current driver (and my
> > rewrote tuner driver as well). Another piece of evidence for this is
> > that my mythtv have the same tuning issue with channel 5 and channel 6
> > on my other card (Fusion HDTV5 RT GOLD).
> >
>
> Switch your cable type to IRC or HRC and try channels 5/6 again.

Thank you, Steve! My mythtv was set to IRC and switching it back to
us-cable actually fixed the channel 5/6 static issue.

>
> - Steve
>



-- 
Chaogui Zhang



More information about the linux-dvb mailing list