[linux-dvb] AverTV Usb 2.0 Plus problem

Aleksander Rozman - Andy andy at t-2.net
Sun Jan 27 22:03:03 CET 2008


Hi !

I am quite new to my new hardware (and to video under linux) and I am 
having major problems getting this device to work... I have been to 
linuxtv site and I looked my card up, it said it is suppoorted and 
provided list of drivers I must use to enable it, but it doesn't work... 
My /dev/video is missing and there is no other visible results (I 
checked dmesg and some of drivers I load are there displayed but most 
not). Here are drivers I must load (according to wiki):

 - dib3000-common.ko  <- This one isn't present there is only dibx000-common
 - dib3000mc.ko
 - dvb-usb.ko
 - dvb-usb-dibusb-common.ko
 - dvb-usb-a800.ko
 
and copy firmware to /lib/firmware
 dvb-usb-avertv-a800-02.fw

Everythig should be working, but it doesn't. I am using ubuntu 7.10 with kernel 2.6.22-16. dvb was 
built from version system HG (Mercuri or something) like said on wiki page...

When I attach device I get only following message:
usb 5-1: new high speed USB device using ehci_hdc and address 4
usb 5-1: configuration #1 choosen from 1 choice

My machine is Dell Notebook Inspirion 2200. This is at time only machine having Windows XP and 
working linux on it... All other have either FreeBSD or Windows XP x64 on it, which are both 
unsuported for this device...

Please help... As you can see I am total newbie in v4l world so any help will be greatly 
appreciated...
Andy





More information about the linux-dvb mailing list