[linux-dvb] Problem with bttv in kernel 2.6.24 with latest hg

Gregor Fuis gujs.lists at gmail.com
Tue Jan 29 09:11:26 CET 2008


Henrik Beckman wrote:
>
> I also got the bttv: Unknown symbol v4l2_chip_match_host, but I 
> assumed I´d errord in my config.
> Haven´t tried with a proven config file yet, will try later.
>
> /Henrik
>
>
> On Jan 29, 2008 8:27 AM, Gregor Fuis <gujs.lists at gmail.com 
> <mailto:gujs.lists at gmail.com>> wrote:
>
>     Hello,
>
>     I have kernel 2.6.24 installed. Then I installed latest hg
>     drivers. Now
>     my SkyStar 1 CI cards don't work because of errors in bttv module:
>
>     [   65.522906] Linux video capture interface: v2.00
>     [   65.545183] bttv: Unknown symbol v4l2_chip_match_host
>     [   65.553796] bttv: Unknown symbol v4l2_chip_match_host
>     [   65.563273] bttv: Unknown symbol v4l2_chip_match_host
>     [   65.572475] bttv: Unknown symbol v4l2_chip_match_host
>     [   65.581065] bttv: Unknown symbol v4l2_chip_match_host
>     [   65.590279] bttv: Unknown symbol v4l2_chip_match_host
>     [   65.598827] bttv: Unknown symbol v4l2_chip_match_host
>     [   65.607988] bttv: Unknown symbol v4l2_chip_match_host
>     [   65.679882] bt878: Unknown symbol bttv_read_gpio
>     [   65.680064] bt878: Unknown symbol bttv_write_gpio
>     [   65.680202] bt878: Unknown symbol bttv_gpio_enable
>     [   65.681794] bt878: Unknown symbol bttv_read_gpio
>     [   65.681977] bt878: Unknown symbol bttv_write_gpio
>     [   65.682115] bt878: Unknown symbol bttv_gpio_enable
>     [   65.683762] bt878: Unknown symbol bttv_read_gpio
>     [   65.683948] bt878: Unknown symbol bttv_write_gpio
>     [   65.684085] bt878: Unknown symbol bttv_gpio_enable
>     [   65.685677] bt878: Unknown symbol bttv_read_gpio
>     [   65.685861] bt878: Unknown symbol bttv_write_gpio
>     [   65.685999] bt878: Unknown symbol bttv_gpio_enable
>
>     I wanted to try newest hg because I have 4 Skystar 1 CI cards and
>     default kernel drivers almost always have difficulties to load
>     them all.
>     I can get them to work if I try to cold boot my computer about 5 to 10
>     times.
>
>     Thanks for help!
>
>     Best Regards,
>     Gregor
>
>     _______________________________________________
>     linux-dvb mailing list
>     linux-dvb at linuxtv.org <mailto:linux-dvb at linuxtv.org>
>     http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
>
>
I had config from ubuntu 2.6.22 kernel, so I think it should be OK!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20080129/1c3203a5/attachment-0001.htm 


More information about the linux-dvb mailing list