[linux-dvb] problem with latest v4l-dvb hg - videodev

Hans Verkuil hverkuil at xs4all.nl
Fri Jul 18 12:10:22 CEST 2008


On Friday 18 July 2008 12:04:22 Hans de Goede wrote:
> Hans Verkuil wrote:
> > On Friday 18 July 2008 11:58:34 Tim Farrington wrote:
> >> Hi Mauro, Hans,
> >>
> >> I've just attempted a new install of ubuntu, then downloaded via
> >> hg the current v4l-dvb,
> >> and installed it.
> >>
> >> Upon reboot, the boot stalled just after loading the firmware at
> >> something about incorrect
> >> videodev count.
> >>
> >> It would not boot any further, and I was unable to save the dmesg
> >> to a file (read only access)
> >>
> >> I've had to reinstall ubuntu to be able to send this message.
> >>
> >> Regards,
> >> Timf
> >
> > Hi Tim,
> >
> > Yes, I discovered the same. A fix is in my tree
> > (www.linuxtv.org/hg/~hverkuil/v4l-dvb) waiting for Mauro to merge.
> >
> > Regards,
> >
> > 	Hans
>
> Erm,
>
> It would have been nice if you would have sent an announcement of
> that fix and/or atleast CC-ed v4l-dvb-maintainer at linuxtv.org, so that
> other v4l-dvb developers knew about this, I just spend an hour
> figuring out what was hapening and fixing this.
>
> Regards,
>
> Hans

Well, I did. The pull request on the v4l-dvb-maintainers list was posted 
2 1/2 hours before yours. But I probably should have made the subject 
more clear, it was just my normal PULL request subject instead of 
marking it as especially important.

My apologies for that.

Regards,

	Hans



More information about the linux-dvb mailing list