[linux-dvb] dual tuner, different behaviour/signal strength problem

José Oliver Segura primijos at gmail.com
Thu Jun 5 15:31:47 CEST 2008


On Thu, Jun 5, 2008 at 11:48 AM, jochen s <bumkunjo at gmx.de> wrote:
>
> just an idea -  is the throughput over USB of the 'bad' channel combination
> (or on channel 0) higher or different to other combinations? can you exclude
> USB-issues being the cause? for example AMD's SB600 and Hauppauge Nova-TD
> don't work correctly together

Hi jochen,

thanks for your quick response. I'm not sure how to measure the USB
throughput of the 'bad' channel combination. What I've tried to do is
test simultaneous tuning of different channels on both receivers (the
two inside the pinnacle), and most of them (actualy, all my tests)
work ok.

About those tests, I've found something new, and thus I'm replying
directly to the list in order to give more information to anyone that
can give some light about this:

* Tuning different channels from different multiplexes on the two
tuners inside the pinnacle stick *always* cause an increment on the
BER field in the receiver-1 (tzap or femon output), but not enough to
make UNC be different than 0 (I assume they can be corrected OK)

* Tuning different channels from *the same* multiplex on the two
tuners makes BER grow up *in both* tuners: one of them (tuner-0, the
one attached to the back antenna connector) still offering good
quality (no UNC), but the other one starts to produce glitches (UNC >
0)

So it looks like, in some way, the fact of the two channels being on
the same multiplex has some influence?

Again, any help would be welcome, thanks in advance,
Jose



More information about the linux-dvb mailing list