[linux-dvb] UK Freesat twin tuner USB/PCI/PCI-E

Goga777 goga777 at bk.ru
Mon Jun 9 21:55:20 CEST 2008


> I think that DVB-S2 support in Linux is still fairly new, and not
> officially supported by (m)any apps (VDR or MythTv)

vdr 1.7.0 already has dvb-s2 support

Goga




More information about the linux-dvb mailing list