[linux-dvb] Technotrend S2-3200 (Or Technisat Skystar HD) on LinuxMCE 0710 (Kubuntu Feisty)

Jelle De Loecker skerit at kipdola.com
Thu May 15 15:04:23 CEST 2008


This is my first mailing-list experience, but I'm liking it more then a 
regular forum! :-P
>> I have rebooted the computer multiple times.
>> I also unloaded the modules and reloaded them without rebooting.
>> I even added the modules to the blacklist, rebooted, loaded the
>> modules manually - they still won't go.
>>     
> Hum, I don't understand...
What I was trying to say: I tried everything I could think of to get 
them to work! (rebooting, modprobe -r && modprobe, adding the modules to 
/etc/modprobe/d/blacklist to make them not load at boot and load them 
afterwards)

>> As stated before, I'm also curious what the difference between all
>> these drivers are.
>>     
>
> I don't know. I did not have time to look at it but I hope, soon, I
> will be able to study it...
I look forward to it! :-)

If I can't get it to work on my LinuxMCE machine (which is a strange 
beast, after all!) I'll just install Mythbuntu 8.04 on another partition 
and try that out.

>> Met vriendelijke groeten,
>>     
>
> Mhummm, it looks like a strange language ;-)
Am I wrong to assume you live in France? Otherwise you're not 
recognising your neighbouring country's language! :-D
It's Dutch, by the way ;)

Greetings,

Jelle De Loecker

David BERCOT schreef:
> Hi again,
>
> Le Thu, 15 May 2008 12:31:57 +0200,
> Jelle De Loecker <skerit at kipdola.com> a écrit :
>   
>> Ah, my apologies, I'm trying to get help from every available
>> resource, and asking the person who wrote the tutorial seemed like a
>> good idea! :)
>>     
>
> Yes, it was ;-) No problem...
>
>   
>> I have rebooted the computer multiple times.
>> I also unloaded the modules and reloaded them without rebooting.
>> I even added the modules to the blacklist, rebooted, loaded the
>> modules manually - they still won't go.
>>     
>
> Hum, I don't understand...
>  
>   
>> As stated before, I'm also curious what the difference between all
>> these drivers are.
>>     
>
> I don't know. I did not have time to look at it but I hope, soon, I
> will be able to study it...
>
>   
>> Am I correct in assuming the CI doesn't work yet?
>>     
>
> It doesn't matter. The CI doesn't work on my computer (I don't know
> why) but everything else is OK !
>
>   
>> It's not such a big deal at the moment, I just spent all my money on
>> the setup!
>> I'll get along with freesat & othe free-to-air channels untill I
>> finally get a subscription, I'm just curious.
>>     
>
> For me, I have another terminal, so, it explains why I don't take time
> to do other tests... But I'll do ;-)
>
>   
>> Met vriendelijke groeten,
>>     
>
> Mhummm, it looks like a strange language ;-)
>
> David.
>
>   
>> Jelle De Loecker
>>
>>
>> Rudy Zijlstra schreef:
>>     
>>> On Thursday 15 May 2008 11:11, David BERCOT wrote:
>>>   
>>>       
>>>> Hi Jelle,
>>>>
>>>> I've seen your mail this morning ;-)
>>>>
>>>> Le Thu, 15 May 2008 10:38:10 +0200,
>>>>
>>>> Jelle De Loecker <skerit at kipdola.com> a écrit :
>>>>     
>>>>         
>>>>> Good morning all,
>>>>>
>>>>> I'm having difficulty getting my DVB-S2 card to work on LinuxMCE
>>>>> 0710 (Kubuntu Feisty, kernel 2.6.22-14-generic) I'll start with
>>>>> some lspci info to prove the card is connected:
>>>>> lspci -v:
>>>>> 04:01.0 Multimedia controller: Philips Semiconductors SAA7146
>>>>> (rev 01) Subsystem: Technotrend Systemtechnik GmbH S2-3200
>>>>>         Flags: bus master, medium devsel, latency 64, IRQ 16
>>>>>         Memory at febffc00 (32-bit, non-prefetchable) [size=512]
>>>>>
>>>>> I can compile the drivers just fine, I followed the instructions
>>>>> from this French page:
>>>>> http://wilco.bercot.org/debian/s2-3200.html
>>>>> <http://wilco.bercot.org/debian/s2-3200.html>(I don't completely
>>>>> understand French, but we all speak code!)
>>>>>
>>>>> But after loading the drivers I don't get a /dev/dvb folder.
>>>>> My dmesg output only shows this message:
>>>>> saa7146: register extension 'budget_ci dvb'.
>>>>>       
>>>>>           
>>>> Have you reboot your computer ? May be it can solve your
>>>> problems... If not, I'll do another version with the multiproto
>>>> plus driver soon.
>>>>
>>>>     
>>>>         
>>> Remains the question, what is the difference between multiproto and
>>> multiproto plus?
>>>
>>> Its something i also would like to understand. Another question,
>>> how if progress on CI with the TT-3200?
>>>
>>> Cheers,
>>>
>>> Rudy
>>>
>>> _______________________________________________
>>> linux-dvb mailing list
>>> linux-dvb at linuxtv.org
>>> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
>>>       

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20080515/d62a5f9e/attachment.htm 


More information about the linux-dvb mailing list