[linux-dvb] Multiproto annoying compilation error

hermann pitton hermann-pitton at arcor.de
Fri May 23 00:42:10 CEST 2008


Am Freitag, den 23.05.2008, 00:09 +0200 schrieb Jelle De Loecker:
> Hi again,
> 
> I've recently declared success on installing the multiproto drivers on
> LinuxMCE 0710 (kubuntu 7.10)
> After a lot of hard work, I created a guide which did it like a charm
> ( http://skerit.kipdola.com/?p=5&language=en )
> 
> My guide instructs you to use the older multiproto version, which
> makes scan work and all.
> 
> Now, I reinstalled linuxmce again, but I mistakenly installed the
> newer multiproto_plus version, like previously, nothing loaded:
> 
>         [   76.128799] saa7146: register extension 'budget_ci dvb'.
>         [   76.238955] Linux video capture interface: v2.00
>         [   76.671737] saa7146: register extension 'dvb'.
> 
> No bad, I expected it to load nothing.
> So I remove all the modules, I delete every bit of source code, I try
> to use my own guide and I get *absolutely nothing*! 
> 
>         [  192.299179] saa7146: register extension 'budget_ci dvb'.
> 
> I've rebooted so many times I've lost count! I've removed all the
> drivers again, rebooted, reinstalled, it just won't load again! 
> 
> I refuse to reinstall linuxmce just so I can install the right drivers
> from the beginning.
> 
> Does anyone have *any* idea as to why it's not working? I'm really
> getting desperate.

to give something in between totally OT.

As expected, the lame old ATI stuff (the card was not cheap:) is far
beyond to display BBC HD under, oh well, for what we are serviced.

It was totally simple to get it with quite zero BER to the dish and disk
using the thumb, and concerning CPU load for that, a 266 can do I guess.

Are there known versions of mplayer dealing with that BBC HD, or what
one would have to set for the scaling, if the incoming spits errors on a
too small display ;) (comes as 1963x1080)

Cheers,
Hermann









More information about the linux-dvb mailing list