[linux-dvb] S2API + TT3200 + Amos4w 10.723 S2 problem

Alex Betis alex.betis at gmail.com
Mon Nov 3 13:04:04 CET 2008


I have Twinhan 1041, same chipset as your card and I have the same behavior
with S2 channels.
Some can be locked, some can't. I think it's a known issue with stb0899
chips, I mean known here in the list.

Hope someone will be able to fix that. DVB-S2 scannint and locking is done
in the chip itself, so without knowledge of chip
internals it will be very hard to resolve that issue.

On Mon, Nov 3, 2008 at 12:51 PM, Kovacs Balazs <basq at bitklub.hu> wrote:

> Hi All!
>
>  I tried a few variation, but without any success:
>
>  I try to lock (stable! :)) on our new transponders at Amos 4W:
>
> 10,723(V) GHz, DVB-S2/8PSK, SR:30000, FEC:2/3, MPEG-4/Conax
> 10,759(V) GHz, DVB-S2/8PSK, SR:30000, FEC:2/3, MPEG-4/Conax
> 10,842(V) GHz, DVB-S2/8PSK, SR:30000, FEC:2/3, MPEG-4/Conax
>
> with a TT3200 card + Debian etch with 2.4.24 etchnhalf kernel + the current
> V4L-DVB mercurial drivers compiled.
>
>  The drivers recognizes my card, and for example it works good with
> Premiere's S2 transponders at Astra 19.2E.
>
> But it won't lock stable on our Amos's transponders.
>
>  FYI: on these TP's there's a pilot signal and rolloff set to 0.20. I tried
> to push these parameters to scan-s2 and szap-s2, but scan-s2 sometimes lock
> and sometimes won't on these transponders and also szap-s2 (after a few try
> to lock with scan-s2 and get the channels.conf from these transponders)
> sometimes locks, but it's not stable, it lost lock after a few seconds.
>
>  What I recognized also: if i run szap-s2 on our transponders it gives me
> the status message lines much slower than on other TP's.
>
> it almost always looks like this:
>
> /usr/src/dvb/s2api/szap-s2# ./szap-s2-thome.sh
> reading channels from file '/root/.szap/channels.conf'
> zapping to 1 '1':
> delivery DVB-S2, modulation 8PSK
> sat 0, frequency 10723 MHz V, symbolrate 30000000, coderate 2/3, rolloff
> 0.20
> vpid 0x00b3, apid 0x00b1, sid 0x00b4
> using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
> status 00 | signal 00b1 | snr 0000 | ber 00000000 | unc fffffffe |
> status 00 | signal 00b1 | snr 0000 | ber 00000000 | unc fffffffe |
> status 00 | signal 00b1 | snr 0000 | ber 00000000 | unc fffffffe |
> status 00 | signal 00b1 | snr 0000 | ber 00000000 | unc fffffffe |
> status 00 | signal 00b1 | snr 0000 | ber 00000000 | unc fffffffe |
> status 00 | signal 00b1 | snr 0000 | ber 00000000 | unc fffffffe |
> status 00 | signal 00b1 | snr 0000 | ber 00000000 | unc fffffffe |
>
> but sometimes it can lock, very rare...
>
> please, help me.
>
> thanks,
>
> Basq
>
>
>
>
>
>
>
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20081103/f03775c0/attachment.htm 


More information about the linux-dvb mailing list